Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: 1 bar  (Read 1882 times)

Offline Dr pepper

  • Assetto Corse Member
  • ****
  • Posts: 410
  • Carlo Rating: 0
    • Walsall
1 bar
« on: November 09, 2014, 03:12:49 pm »
Will it be ok to run a forge actuator with a 1 bar spring inside and a blue spark tuning box? My car is a non SS I just don't want it going into limp mode.

I really don't like the fact that my boost picks and chooses what it wants to be from day to day lol

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline benn

    • S2000 Member
    • *****
    • Posts: 2123
    • Carlo Rating: 8
      • Cumbria
    Re: 1 bar
    « Reply #1 on: November 09, 2014, 09:28:33 pm »
    Sounds more like you've got an issue if the boost is constantly different?

    Offline AndyB

    • Esseesse Member
    • ***
    • Posts: 203
    • Carlo Rating: 0
      • West Lothian, Scotland
    Re: 1 bar
    « Reply #2 on: November 10, 2014, 09:10:11 am »
    If you are going by the boost gauge then surely it will be reading wrong because of the blue spark box just like the TMC boxes?

    Offline Jonathano

    • Assetto Member
    • **
    • Posts: 92
    • Carlo Rating: 1
      • Sheffield
    Re: 1 bar
    « Reply #3 on: November 10, 2014, 11:31:57 am »
    Exactly as previously said, if you going by guage then it could read wrong as its given it's info electronically and the box will make that give wrong info.
    You boost should be constant and holding, not fluctuating, so again as has been already said, you need to check pipes etc for leaks.
    As far as the forge actuator, the standard spring is sufficent for the box and won't give you any issues.

    Offline Dr pepper

    • Assetto Corse Member
    • ****
    • Posts: 410
    • Carlo Rating: 0
      • Walsall
    Re: 1 bar
    « Reply #4 on: November 11, 2014, 08:31:39 pm »
    Hey thanks for the replies.

    I don't have the bluespark box yet it's running on a standard ecu, I think the weather is making it go all over the place one day it'll be boosting to 0.8 bar and then after 10min 1 bar in the same day, different gears and loads affected it too maybe this is just normal, but when it does boost to 0.8 bar it does feel slightly hesitant.

    Hopefully with the bluespark box fitted it'll boost to a minimum of 1 bar but I'm not sure only going off what I read online etc.

    As for the forge actuator I've read afew times that this is a weak point so thought I would change it.