Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: 1.6 Bar ! ! ! !  (Read 10222 times)

Offline cb500t

  • Assetto Corse Member
  • ****
  • Posts: 276
  • Carlo Rating: 0
1.6 Bar ! ! ! !
« on: February 23, 2010, 06:40:48 pm »
My sons car has just returned from the garage after warrenty work for new oil seals to the gearbox,its now producing (according to the boost gauge 1.6 bar,and thats only because of the dial stop,it could be more).its breaking traction in second gear with only a whiff of throttle in the dry and as it accelerates its blowing off the excess boost,sounds like a Subaru with a cheap dump valve,anyone ever had this kind of 'fun' situation....

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline JKDesign80

    • S2000 Member
    • *****
    • Posts: 1011
    • Carlo Rating: 5
    Re: 1.6 Bar ! ! ! !
    « Reply #1 on: February 23, 2010, 06:45:05 pm »
    I'd be worried, should not being doing this!

    Offline chriscav

    • Esseesse Member
    • ***
    • Posts: 128
    • Carlo Rating: 0
    Re: 1.6 Bar ! ! ! !
    « Reply #2 on: February 23, 2010, 06:46:57 pm »
    I know, we have phoned the dealership and its going straight back tomorrow.
    They've had it for two day while the re sealed the gearbox and now its doing this which it has never done.
    Am i right in thinking an 'SS' should only boost to 1.2 bar
    A500 'SS', Campovolo Grey, Titanium alloys,Red Leather,Climate, Monza exhaust.....my own little 595

    Offline davidj1888

    • Assetto Corse Member
    • ****
    • Posts: 308
    • Carlo Rating: 0
    Re: 1.6 Bar ! ! ! !
    « Reply #3 on: February 23, 2010, 07:08:31 pm »
    Oof, that doesnt sound good...or does it :devil: sounds as if the turbo isnt responding to preprogrammed limits,
    Fun as it sounds you may well do the engine some damage, personally I d get them to pick the car up on a trailer to prevent any damage
    Launch edition, bosa nova white, red leather blah blah blah

    Jarmin Von Nitely

    • Guest
    Re: 1.6 Bar ! ! ! !
    « Reply #4 on: February 23, 2010, 07:11:05 pm »
    Oh dear and just as i was about to SS mine now this and dodgy gearbox seals on a nearly new car YIPES

    Offline chriscav

    • Esseesse Member
    • ***
    • Posts: 128
    • Carlo Rating: 0
    Re: 1.6 Bar ! ! ! !
    « Reply #5 on: February 23, 2010, 07:16:02 pm »
    Its over a year old now, if you want to 'SS' then go ahead .
    I dont think its anything to do with the kit.
    Just very worrying as its boosting to rediculous levels and wont be fuelling the engine properly leading to definate detonation......not good!
    A500 'SS', Campovolo Grey, Titanium alloys,Red Leather,Climate, Monza exhaust.....my own little 595

    Offline mightydquinn

    • S2000 Member
    • *****
    • Posts: 3141
    • Carlo Rating: 3
    • YELLOW is the new White
      • bradford yorkshire
    Re: 1.6 Bar ! ! ! !
    « Reply #6 on: February 23, 2010, 07:51:10 pm »
    get it boosting to 2.2 just like these 500 brake evo's do. :thumb: :thumb:

    Offline chriscav

    • Esseesse Member
    • ***
    • Posts: 128
    • Carlo Rating: 0
    Re: 1.6 Bar ! ! ! !
    « Reply #7 on: February 23, 2010, 07:53:52 pm »
    get it boosting to 2.2 just like these 500 brake evo's do. :thumb: :thumb:

    It may be already there.....i only assume its at 1.6 because its all the gauge goes to!
    A500 'SS', Campovolo Grey, Titanium alloys,Red Leather,Climate, Monza exhaust.....my own little 595

    Jarmin Von Nitely

    • Guest
    Re: 1.6 Bar ! ! ! !
    « Reply #8 on: February 23, 2010, 07:59:15 pm »
    Its over a year old now thats what I mean nearly new Help what happened to the gearbox then strain from SS'ng possibility?

    Offline chriscav

    • Esseesse Member
    • ***
    • Posts: 128
    • Carlo Rating: 0
    Re: 1.6 Bar ! ! ! !
    « Reply #9 on: February 23, 2010, 08:01:11 pm »
    Its over a year old now thats what I mean nearly new Help what happened to the gearbox then strain from SS'ng possibility?

    Its only been an 'SS' for 2 months so i doubt it!
    A500 'SS', Campovolo Grey, Titanium alloys,Red Leather,Climate, Monza exhaust.....my own little 595

    TMC-Motorsport

    • Guest
    Re: 1.6 Bar ! ! ! !
    « Reply #10 on: February 23, 2010, 08:49:36 pm »
    My sons car has just returned from the garage after warrenty work for new oil seals to the gearbox,its now producing (according to the boost gauge 1.6 bar,and thats only because of the dial stop,it could be more).its breaking traction in second gear with only a whiff of throttle in the dry and as it accelerates its blowing off the excess boost,sounds like a Subaru with a cheap dump valve,anyone ever had this kind of 'fun' situation....

    The hose has been left off the wastegate so the wastegate's not opening to dump excess boost pressure, have a look at the wastegate actuator on the turbo, there should be a thin rubber hose connecting to it. I suspect its off or one of the hoses on the wastegate control valve is off. You should be able to fix it yourself very quickly once you locate the hose just push it back on again.

    TMC-Motorsport

    • Guest
    Re: 1.6 Bar ! ! ! !
    « Reply #11 on: February 23, 2010, 08:51:51 pm »
    get it boosting to 2.2 just like these 500 brake evo's do. :thumb: :thumb:

    It may be already there.....i only assume its at 1.6 because its all the gauge goes to!

    It will actually be boosting to the full capacity of the turbo if the wastegate's not opening. You WILL damage it if you don't fix this asap. It should be going into limp mode at this level of boost, if not that would really concern me too.

    Offline chriscav

    • Esseesse Member
    • ***
    • Posts: 128
    • Carlo Rating: 0
    Re: 1.6 Bar ! ! ! !
    « Reply #12 on: February 23, 2010, 08:56:44 pm »
    My sons car has just returned from the garage after warrenty work for new oil seals to the gearbox,its now producing (according to the boost gauge 1.6 bar,and thats only because of the dial stop,it could be more).its breaking traction in second gear with only a whiff of throttle in the dry and as it accelerates its blowing off the excess boost,sounds like a Subaru with a cheap dump valve,anyone ever had this kind of 'fun' situation....

    The hose has been left off the wastegate so the wastegate's not opening to dump excess boost pressure, have a look at the wastegate actuator on the turbo, there should be a thin rubber hose connecting to it. I suspect its off or one of the hoses on the wastegate control valve is off. You should be able to fix it yourself very quickly once you locate the hose just push it back on again.

    This was one of the parts to be replaced (the hose) so it may have something to do with that but it looks all in order.
    And the wastegate sounds as if its counter acting the boost by venting pressure as i accelerate! any thoughts?
    A500 'SS', Campovolo Grey, Titanium alloys,Red Leather,Climate, Monza exhaust.....my own little 595

    TMC-Motorsport

    • Guest
    Re: 1.6 Bar ! ! ! !
    « Reply #13 on: February 23, 2010, 09:21:48 pm »
    Its a mechanical issue i.e pipe off. Electronic values can't change. Double check all the pipes again. If its boosting off the scale then the wastegate is not opening.
    « Last Edit: February 23, 2010, 09:27:28 pm by Chris555 »

    Offline chriscav

    • Esseesse Member
    • ***
    • Posts: 128
    • Carlo Rating: 0
    Re: 1.6 Bar ! ! ! !
    « Reply #14 on: February 23, 2010, 09:23:13 pm »
    Ok. i'll check it in the light tomorrow.
    Also gona put the question 'who test drove this' to the dealership.
    « Last Edit: February 23, 2010, 09:27:41 pm by Chris555 »
    A500 'SS', Campovolo Grey, Titanium alloys,Red Leather,Climate, Monza exhaust.....my own little 595

     

    hungry