Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Problems!  (Read 26548 times)

Offline euroboy

  • An Englishman in Holland
  • Assetto Corse Member
  • ****
  • Posts: 425
  • Carlo Rating: 0
Problems!
« on: March 01, 2009, 10:55:33 am »
Oh dear!

Im losing the graphics in several places - in one spot a huge chunk of the thin white line above the Abarth on the side door has come off.  Roof chequers are starting to bubble too.

Both exhausts have rusty spots all over them.

 :thumbd:
Abarth 500

G-tech 'S' chip.

G-tech full exhaust sytem.

172bhp & 285Nm @4850rpm.

Now sold - doh!

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline John501

    • Abarth Dealer
    • Dealer Liaison
    • S2000 Member
    • *****
    • Posts: 7448
    • Carlo Rating: 15
    Re: Problems!
    « Reply #1 on: March 01, 2009, 10:58:03 am »
    Take it back Euroboy, Your stickers will be covered under the warranty.
    Visit Vospers Abarth, Plymouth

    Offline george38

    • Esseesse Member
    • ***
    • Posts: 227
    • Carlo Rating: 0
    Re: Problems!
    « Reply #2 on: March 01, 2009, 10:58:45 am »
    sorry to hear that euroboy - how long have you had yours, with what mileage? not that it could be enough to justify whats happened of course.

    sure all will be sorted, and just hope all the stickers arent this weak!
    Collected my A500 on Wednesday 4th March '09.

    olopboy

    • Guest
    Re: Problems!
    « Reply #3 on: March 01, 2009, 11:12:01 am »
    It has been noted on some of the AGPs the graphics have had problems, used to have probs with the GTIs exhaust doing the same but a bit of metal polish would sort it out. Hope the Abarths are as easy to sort.

    Offline lloyd

    • S2000 Member
    • *****
    • Posts: 9336
    • Carlo Rating: 24
    Re: Problems!
    « Reply #4 on: March 01, 2009, 11:44:41 am »
    my stripes have just started to peel around the abarth lettering, not badly but i,ll be keeping an eye on it

    Offline euroboy

    • An Englishman in Holland
    • Assetto Corse Member
    • ****
    • Posts: 425
    • Carlo Rating: 0
    Re: Problems!
    « Reply #5 on: March 01, 2009, 12:34:42 pm »
    Take it back Euroboy, Your stickers will be covered under the warranty.

    Thanks for the info - I wasnt sure about the stickers with the warranty.

    Im sure the exhausts wont be a big problem but it doesnt look that pretty :(

    I still have the flashing mileage problem too, which no one can seem to solve.  Ill book it in at the proper Abarth dealer, but the 2hr drive to get there is a ball ache!

    Car is 2 months old, 3500 miles.
    Abarth 500

    G-tech 'S' chip.

    G-tech full exhaust sytem.

    172bhp & 285Nm @4850rpm.

    Now sold - doh!

    Offline richbrowne

    • S2000 Member
    • *****
    • Posts: 986
    • Carlo Rating: 0
      • Wiltshire
    Re: Problems!
    « Reply #6 on: March 01, 2009, 12:38:52 pm »
    Mmm. Something to keep an eye on in case this becomes common place. :-\
    Funk White 500 Abarth esseesse|PaintShield|Red Leather|Red Mirror Backs|Climate|SkyDome|Electrochromatic Rear View Mirror|Aluminium Gear Knob

    Offline george38

    • Esseesse Member
    • ***
    • Posts: 227
    • Carlo Rating: 0
    Re: Problems!
    « Reply #7 on: March 01, 2009, 12:41:42 pm »
    could anyone tell me what this 'flashing mileage' problem is that im sure ive heard about a few times?

    is it common, serious etc?
    Collected my A500 on Wednesday 4th March '09.

    Offline euroboy

    • An Englishman in Holland
    • Assetto Corse Member
    • ****
    • Posts: 425
    • Carlo Rating: 0
    Re: Problems!
    « Reply #8 on: March 01, 2009, 12:45:31 pm »
    could anyone tell me what this 'flashing mileage' problem is that im sure ive heard about a few times?

    is it common, serious etc?

    It indicates a problem in the CANBUS system - which means it could be anything really - you can still drive the car no problem at all, but it needs to be looked at is bloody annoying.

    It seems to confuse the dealers too, as they have had mine 3 times, tell me its fixed and then anytime between 2hrs-2weeks later it starts again! :thumbd:
    Abarth 500

    G-tech 'S' chip.

    G-tech full exhaust sytem.

    172bhp & 285Nm @4850rpm.

    Now sold - doh!

    chunkymonkey

    • Guest
    Re: Problems!
    « Reply #9 on: March 01, 2009, 01:49:13 pm »
    could anyone tell me what this 'flashing mileage' problem is that im sure ive heard about a few times?

    is it common, serious etc?

    It indicates a problem in the CANBUS system - which means it could be anything really - you can still drive the car no problem at all, but it needs to be looked at is bloody annoying.

    It seems to confuse the dealers too, as they have had mine 3 times, tell me its fixed and then anytime between 2hrs-2weeks later it starts again! :thumbd:

    ive posted on another thread there is a cure for this now, not sure which thread though, but it needs the instrument cluster software updating, its been a bit of a bane because its been so unpredictable and a common complaint but there was nothing we could do about it as, as suspected, it was a software problem.

    Offline JKDesign80

    • S2000 Member
    • *****
    • Posts: 1011
    • Carlo Rating: 5
    Re: Problems!
    « Reply #10 on: March 01, 2009, 02:07:30 pm »
    All sounds pretty unacceptable for the value of the car, and only being 2 months old.

    The exhaust is stainless is'nt it?, I thought it was not supposed to rust, unless its a really cheap grade.

    I would not be happy!, hope it gets sorted quickly.
    « Last Edit: March 01, 2009, 05:34:20 pm by JKDesign80 »

    Offline skydiver

    • Abarth Wannabe
    • *
    • Posts: 30
    • Carlo Rating: 0
    Re: Problems!
    « Reply #11 on: March 01, 2009, 05:32:23 pm »
    Oh dear!

    Im losing the graphics in several places - in one spot a huge chunk of the thin white line above the Abarth on the side door has come off.  Roof chequers are starting to bubble too.

    Both exhausts have rusty spots all over them.

     :thumbd:

    Not good news mate, :thumbd:
    Any chance you could post some pics of the rust and graphics
    Don’t like the sound of this, pick mine up tomorrow,
     hope they don’t turn out to be made of cheep materials.
    I thought the build quality looked good  ???

    Offline euroboy

    • An Englishman in Holland
    • Assetto Corse Member
    • ****
    • Posts: 425
    • Carlo Rating: 0
    Re: Problems!
    « Reply #12 on: March 01, 2009, 05:47:51 pm »
    Oh dear!

    Im losing the graphics in several places - in one spot a huge chunk of the thin white line above the Abarth on the side door has come off.  Roof chequers are starting to bubble too.

    Both exhausts have rusty spots all over them.

     :thumbd:

    Not good news mate, :thumbd:
    Any chance you could post some pics of the rust and graphics
    Don’t like the sound of this, pick mine up tomorrow,
     hope they don’t turn out to be made of cheep materials.
    I thought the build quality looked good  ???


    Will do tomorrow - as long as Abarth fix it with no fuss I wont be bothered - I have to say that after 2 months and 3500 miles I am still very happy and impressed with the overall quality of the car.  The interior is very solid and well made and theres no squeaks or rattles so far.

    Will update tomorrow.
    Abarth 500

    G-tech 'S' chip.

    G-tech full exhaust sytem.

    172bhp & 285Nm @4850rpm.

    Now sold - doh!

    Offline Missing in Action

    • S2000 Member
    • *****
    • Posts: 2974
    • Carlo Rating: 0
    Re: Problems!
    « Reply #13 on: March 01, 2009, 06:38:57 pm »
    as far as i am aware the exaust is mild steal not stainless..... correct me if im wrong.
    The one with the cape!

    chunkymonkey

    • Guest
    Re: Problems!
    « Reply #14 on: March 01, 2009, 07:03:22 pm »
    mild steel with stainless tips isnt it?

     

    hungry