Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Problems!  (Read 26510 times)

Offline george38

  • Esseesse Member
  • ***
  • Posts: 227
  • Carlo Rating: 0
Re: Problems!
« Reply #105 on: April 07, 2009, 07:15:20 pm »
I agree my boot does seem to collect and show dirt like some crazed art collector (I have no idea where that analogy came from or where it was going) but no idea where you would be getting rust specks from. I gave my car a thorugh wash and wax on Friday and already the boot has black marks from washing the rear window all over it.

The oh so wonderful supaguard should keep the contaminent off the actual paintwork depending of course what it is. You hear horror storys of sparks from angle grinders burning right through paint etc.

likewise, im amazed how fast the boot area, and specifically the flat part of the rear bumper under it, gets dirty. and we're talking real dirty!  makes regular cleaning essential rather than optional!
Collected my A500 on Wednesday 4th March '09.

AbarthForum.co.uk

  • Advertisement
  • ***

    stevey293

    • Guest
    Re: Problems!
    « Reply #106 on: April 07, 2009, 07:15:28 pm »
    my stickers are still looking pretty good after 10000 miles in 5 months but im still going to see about getting them painted on so they last the whole life of the car. as for the exhaust tips mine have started to go black does anyone know how to fix this? or clean it?

    Offline fizzio

    • Assetto Corse Member
    • ****
    • Posts: 486
    • Carlo Rating: 0
      • Rustington , West Sussex coast
    Re: Problems!
    « Reply #107 on: April 07, 2009, 08:58:23 pm »
    I have those little brown/black specs too on my boot, they're not rust, they're tar! I was concerned but i'm 95% certain that they're just tiny tar spots. I'll put some tar remover on them next time i wash the car and see what happens.
    please let me know how you get on and if it works what type of tar remover you use. thanks
    595 competizione.... Abarth addict !

    Offline Missing in Action

    • S2000 Member
    • *****
    • Posts: 2974
    • Carlo Rating: 0
    Re: Problems!
    « Reply #108 on: April 07, 2009, 08:59:08 pm »
    my stickers are still looking pretty good after 10000 miles in 5 months but im still going to see about getting them painted on so they last the whole life of the car. as for the exhaust tips mine have started to go black does anyone know how to fix this? or clean it?

    mine are also like this, if you scrub at them about 60% comes off but the last 40% i cant get off
    The one with the cape!

    DraigFlag

    • Guest
    Re: Problems!
    « Reply #109 on: April 07, 2009, 09:03:22 pm »
    I have those little brown/black specs too on my boot, they're not rust, they're tar! I was concerned but i'm 95% certain that they're just tiny tar spots. I'll put some tar remover on them next time i wash the car and see what happens.
    please let me know how you get on and if it works what type of tar remover you use. thanks
    I used to do a lot of car valeting, i'm pretty sure it's tar. I use AutoGlyms intensive tar remover with a soft brush. Apply, leave for a moment and you can see the tar run down the paint in little brown streaks, then i wash with clean water. I'll see what happens, probably be the weekend now...

    wampa

    • Guest
    Re: Problems!
    « Reply #110 on: April 07, 2009, 09:23:18 pm »
    I have those little brown/black specs too on my boot, they're not rust, they're tar! I was concerned but i'm 95% certain that they're just tiny tar spots. I'll put some tar remover on them next time i wash the car and see what happens.
    please let me know how you get on and if it works what type of tar remover you use. thanks
    I used to do a lot of car valeting, i'm pretty sure it's tar. I use AutoGlyms intensive tar remover with a soft brush. Apply, leave for a moment and you can see the tar run down the paint in little brown streaks, then i wash with clean water. I'll see what happens, probably be the weekend now...

    I have used Autoglym too and found it to work very well, I'd recommend it  :thumb:

    stevey293

    • Guest
    Re: Problems!
    « Reply #111 on: May 11, 2009, 06:10:53 pm »
    Ive started using white vinigar to get the black marks off the exhaust works a treat and i use a ASDA magic car glove its nylon mesh side is awesome at getting rid of the tar marks and doesn't scratch the paint or the exaust before anyone asks.

    Offline scuderia sitar

    • S2000 Member
    • *****
    • Posts: 3267
    • Carlo Rating: 5
    • Raggy at the end of the rainbow
    Re: Problems!
    « Reply #112 on: May 12, 2009, 10:06:32 am »
    Ive started using white vinigar to get the black marks off the exhaust works a treat and i use a ASDA magic car glove its nylon mesh side is awesome at getting rid of the tar marks and doesn't scratch the paint or the exaust before anyone asks.

    I'd be very careful with anything nylon.  It may not seem scratchy, but it you rub too hard then it will obliterate a lot of things.  In my younger days, I completely wrecked the lacquer on some alloys once using a nylon pan scrubber !!
    Red wheels - it's the future

    Offline euroboy

    • An Englishman in Holland
    • Assetto Corse Member
    • ****
    • Posts: 425
    • Carlo Rating: 0
    Re: Problems!
    « Reply #113 on: May 12, 2009, 10:54:25 am »
    Sometimes over the last weeks the car has been quite reluctant to start and yesterday evening it ran on what sounded like 3 cylinders for about 20 secs and then spluttered out. 

    Not good!

    Something to keep an eye on I guess.
    Abarth 500

    G-tech 'S' chip.

    G-tech full exhaust sytem.

    172bhp & 285Nm @4850rpm.

    Now sold - doh!

    stevey293

    • Guest
    Re: Problems!
    « Reply #114 on: May 12, 2009, 11:05:54 am »
    id get it checked out. at least get them to read the computer and find out what happened. Did it show any errors on the dash?

    Offline Salvos_White_Abarth

    • S2000 Member
    • *****
    • Posts: 4254
    • Carlo Rating: 6
    • game of giant chess anybody?
    Re: Problems!
    « Reply #115 on: March 13, 2010, 10:42:16 pm »
    hi all
    i am new to this forum.
    I am supposed to receive a "da 0 a 100" pretty soon......

    Regarding the stickers issue i have been on Italian forums for a while now and the problem is well known to Fiat / Abarth... Basically they are supposed to put a transparent film over the stickers to protect them instead they have been putting in under the sticker to protect the paint. They have been replacing them under warranty but you should insist that they also add this film on top to protect them.

    ( i spoke to sean at platts and told him i was concerned about water pealing the stickers off and he explained how they do it there is they do put a clean film over the stickers to stop them pealing off :thumb:. so i hope this is the case:)

    Am i correct in that if the stickers get added on from the factory they peel off..but maby mine being done at platts it'l have this film over them and will stop them pealing off.

    Maby the solution is: if you order a abarth, ask the stickers to be applied at the dealer ship if they offer that service, and request they put this clear film on top for you?

    « Last Edit: March 13, 2010, 11:01:27 pm by Chris555 »
    Now with added monza fun :P

    olopboy

    • Guest
    Re: Problems!
    « Reply #116 on: March 13, 2010, 11:05:09 pm »
    This doesn't seem to have been a huge issue to be honest, you are quoting from nearly a year ago.

    You do need to stop digging round old threads worrying yourself.  ;D

    Offline Salvos_White_Abarth

    • S2000 Member
    • *****
    • Posts: 4254
    • Carlo Rating: 6
    • game of giant chess anybody?
    Re: Problems!
    « Reply #117 on: March 14, 2010, 05:55:49 pm »
    haha i am abit of a worrier sometimes:)

    if i can get hold on my car quicker...itl save me looking on here for hours as il be driving around all day with a big grin on my face:D
    Now with added monza fun :P