Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Engine light on. No start stop - P1063  (Read 4389 times)

Offline AndrewG

  • Newbie
  • *
  • Posts: 3
  • Carlo Rating: 0
    • Paisley
Engine light on. No start stop - P1063
« on: November 27, 2015, 08:27:58 pm »
Hi guys, recently had my engine light come on a few times, goes off occasionally and usually comes back on when fuel is low ~>100 miles. Until now there has been no noticeable drop in power and now tonight it came back on and the car struggled for a few seconds as if it was possibly running on 3 cylinders. Had it plugged into diagnostics, came back with fault code P1063, "cylinder 3 uniair actuation electroval signal. Anyone shed any light on this? Also, can anyone recommend any garages in or near Glasgow who knows there way about an Abarth?

Many thanks.

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline Andrew

    • S2000 Member
    • *****
    • Posts: 3137
    • Carlo Rating: 11
      • West Yorkshire
    Re: Engine light on. No start stop - P1063
    « Reply #1 on: November 27, 2015, 08:49:16 pm »
    Sounds to me like the start of multiair failure.

    What grade oil have you been using?
    Weekdays: Campovolo A500
    Weekends: White AGP SS

    Offline AndrewG

    • Newbie
    • *
    • Posts: 3
    • Carlo Rating: 0
      • Paisley
    Re: Engine light on. No start stop - P1063
    « Reply #2 on: November 27, 2015, 09:59:31 pm »
    When I bought the car just under a year ago it had a full abarth service history so unsure what would have been used, however I am just after servicing it 5k miles ago using 5w40

    Thanks for your reply :)

    Offline Andrew

    • S2000 Member
    • *****
    • Posts: 3137
    • Carlo Rating: 11
      • West Yorkshire
    Re: Engine light on. No start stop - P1063
    « Reply #3 on: November 28, 2015, 01:38:23 pm »
    Glad you've used 5/40. I'd get your car booked in ASAP.
    Weekdays: Campovolo A500
    Weekends: White AGP SS

    Offline AndrewG

    • Newbie
    • *
    • Posts: 3
    • Carlo Rating: 0
      • Paisley
    Re: Engine light on. No start stop - P1063
    « Reply #4 on: November 29, 2015, 10:39:34 am »
    Just glad I done a good bit of research instead of just going with the manual! That's my next step just trying to find someone who knows a bit about them before ripping it apart!

    Offline kingkongiswrong

    • Newbie
    • *
    • Posts: 2
    • Carlo Rating: 0
      • South Wales
    Re: Engine light on. No start stop - P1063
    « Reply #5 on: August 25, 2016, 08:57:11 pm »
    I've had same problem for about 2 months now. It comes on for like once a week then goes off again.
     When it went for its 4th service I thought it would get fixed but unfortunately they just put it down to an electrical problem that they couldn't trace! (Wessex Cardiff).
    However it's definitely not as you can feel a performance lag (cylinder problem I suspect now) when the warning light comes on.

    Offline J_a_m_e_s

    • S2000 Member
    • *****
    • Posts: 1926
    • Carlo Rating: 1
    Re: Engine light on. No start stop - P1063
    « Reply #6 on: August 26, 2016, 10:43:38 am »
    Had this with mine about a year ago. Stop and start warning comes on with check engine light, after a bit the judders start and lack of power. Garage (Wessex Cardiff abarth) said it was a split vac pipe. Not had the problem since touch wood. Never plugged it in to find an error code my self tho.
    South Wales Member

     

    hungry