Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Stop Start system  (Read 1890 times)

Offline chvcky

  • Assetto Member
  • **
  • Posts: 56
  • Carlo Rating: 0
Stop Start system
« on: March 09, 2011, 09:21:25 pm »
Hi all !

How do I know if my stop start stop thingie is working

It hasn't happened at a set of lights yet !?

Cheers in advance

AbarthForum.co.uk

  • Advertisement
  • ***

    AlexK

    • Guest
    Re: Stop Start system
    « Reply #1 on: March 09, 2011, 11:08:56 pm »
    Into neutral, handbrake on, rear demister off, engine warm, not having used reverse for a while.  Should do it.

    Offline 3k5k

    • S2000 Member
    • *****
    • Posts: 3127
    • Carlo Rating: 5
    • Exactly how long is it.
      • Doncaster
    Re: Stop Start system
    « Reply #2 on: March 09, 2011, 11:22:00 pm »
    Into neutral, handbrake on, rear demister off, engine warm, not having used reverse for a while.  Should do it.
    Well some do mine and Jarmins have decided they are not going to work, and restart after a few seconds. John501 seems to think its to do with battery charge rate.
    I dont use mine i just switch it off, the conditions i drive in dont suit it.

    kEVO
    50 Shades of Campovola

    Offline John501

    • Abarth Dealer
    • Dealer Liaison
    • S2000 Member
    • *****
    • Posts: 7448
    • Carlo Rating: 15
    Re: Stop Start system
    « Reply #3 on: March 09, 2011, 11:41:05 pm »
    First thing I do is turn the thing off anyway.
    There a 100's of reasons why the system wont work, Battery level is the main one but it also depends on what else you have in the car drawing current.
    Basically anything you would use first thing in the morning, re-demist, heater, wipers etc
    Visit Vospers Abarth, Plymouth

     

    hungry