Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: A few questions regarding Blue&Me Adapter & iPhone - sorry!!!  (Read 2513 times)

Offline Tazamo

  • Abarth Wannabe
  • *
  • Posts: 7
  • Carlo Rating: 0
    • Leicestershire
Hello everyone,

Apologies in advance but I'm struggling to get some clarity on this. My brother has recently acquired a 2009 esseesse with the Windows USB port but no aux port. Am I correct in saying that;

1. With the Blue&Me adapter and the appropriate software upgrade he will be able to stream music from his iPhone (6) without a USB cable connecting the phone to the adapter?

2. If so, does he have to select tracks using the Blue&Me functionality or can he just select music from the phone screen?

On my 595 Comp I have the USB port and aux port, so I just use a bluetooth adapter plugged into the USB with a short aux cable plugged into the aux port. I don't bother with Blue&Me, and it's all very simple!

kind regards and many thanks,

Taz

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline MatH

    • Abarth Wannabe
    • *
    • Posts: 5
    • Carlo Rating: 0
      • london
    Re: A few questions regarding Blue&Me Adapter & iPhone - sorry!!!
    « Reply #1 on: June 10, 2016, 01:40:20 pm »
    Hi all,

    I have this issue too. I have a 2011 A500 esseesse and it has blue and me, a usb port but no aux in.

    All my music is on xbox music (basically the same as spotify) and I play it through my phone. Ideally would just plug an aux in cable into the headphone socket on my phone and listen to my music.

    Has anyone managed to add an aux in cable to the standard stereo system? Can it just plug into the back of the head unit and do I need a special cable because of the B&M stuff? I don't mind losing the CD player or the USB media port.

    If this is not possible I suppose could upgrade the head unit to bluetooth one. I am not keen on using an FM transmitter as the sound quality seems poor to me.

    Thanks,

    Mat.

    Offline smacca

    • Newbie
    • *
    • Posts: 2
    • Carlo Rating: 0
      • Ireland
    Re: A few questions regarding Blue&Me Adapter & iPhone - sorry!!!
    « Reply #2 on: December 02, 2016, 05:04:50 pm »
    I have exactly the same problem with my 2009 Abarth 500. There is no aux in, and Fiat are completely unhelpful.

     

    hungry