Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: A500 Bluetooth and iPhone 5  (Read 1409 times)

Offline JS_24

  • Abarth Wannabe
  • *
  • Posts: 5
  • Carlo Rating: 0
A500 Bluetooth and iPhone 5
« on: September 30, 2012, 04:00:13 pm »
I tried connecting my iPhone 5 with my '61 plate A500 yesterday for the first time and my phone wasn't showing my car on the discovery list. I didn't have any problems with my iPhone4S at all. Just be a shame if the new phone isn't compatible. It was okay playing music through the USB cable for a while, it cut out a few times so I had to unplug it and plug it back in.

Just wondering if anyone has had any issues/knows how to resolve this.


AbarthForum.co.uk

  • Advertisement
  • ***

    Offline retro

    • Esseesse Member
    • ***
    • Posts: 240
    • Carlo Rating: 0
    Re: A500 Bluetooth and iPhone 5
    « Reply #1 on: September 30, 2012, 04:05:58 pm »
    I know it's obvious but Bluetooth on the phone is turned off by default?
    Abarth 500 LE, Konis, SS springs, Angel Tuning Remap.

    Offline JS_24

    • Abarth Wannabe
    • *
    • Posts: 5
    • Carlo Rating: 0
    Re: A500 Bluetooth and iPhone 5
    « Reply #2 on: September 30, 2012, 06:24:58 pm »
    My Bluetooth was on, on my phone :) I just tried with my parent's Audi and the iP5 connected fine. Going to try again with my car in a bit. Wish me luck!

    Offline GTMartin

    • Administrator
    • S2000 Member
    • *****
    • Posts: 6218
    • Carlo Rating: 14
    Re: A500 Bluetooth and iPhone 5
    « Reply #3 on: September 30, 2012, 08:20:28 pm »
    You could try uninstalling the old iPhone and then reinstalling the iPhone 5.

    Offline JS_24

    • Abarth Wannabe
    • *
    • Posts: 5
    • Carlo Rating: 0
    Re: A500 Bluetooth and iPhone 5
    « Reply #4 on: September 30, 2012, 09:17:39 pm »
    I tried it again this evening for the 4th time and did a soft reset on my phone and it picked it up!! So it appears to be working now. No idea why it didn't work before but hey just glad I can use it with my car :)

    Offline Tha_Ben

    • S2000 Member
    • *****
    • Posts: 844
    • Carlo Rating: 2
    Re: A500 Bluetooth and iPhone 5
    « Reply #5 on: September 30, 2012, 09:28:33 pm »
    Ive had an alfa mito for a lil while while my AGP was in under warranty, my iPhone 5 was working 100% with both the new and old blue&me systems.
    Black AGP, alternate alloys, dual zone climate, sun roof, sub + 12v