Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Delete Pairings  (Read 1612 times)

w18bla

  • Guest
Delete Pairings
« on: November 21, 2011, 10:25:28 pm »
Is there anyway to delete pairings on the blue & Me as this is a demo car i guess loads have tried connecting to it :(. I have managed to pair my Galaxy Pro but it wont connect when i get into car i have to turn it off on phone and back on again, it wont just out connect and there aint the feature on my phone to tell it to. So i wonder if there is too many paired devices on the system..

Craig

AbarthForum.co.uk

  • Advertisement
  • ***

    Ninjauk

    • Guest
    Re: Delete Pairings
    « Reply #1 on: November 21, 2011, 10:36:22 pm »
    Here a look at the B&M manual here

    I cant remember the exact steps off my head so best to look there ^^

    Search is your friend  :thumb:

    w18bla

    • Guest
    Re: Delete Pairings
    « Reply #2 on: November 22, 2011, 05:52:16 pm »
    deleted all data on users and re-paired and problem solved by the looks of things Happy Days!  :thumb:

    Offline Ricey155

    • S2000 Member
    • *****
    • Posts: 1264
    • Carlo Rating: 0
    • Abarth 500
    Re: Delete Pairings
    « Reply #3 on: December 25, 2011, 12:24:07 pm »
    Battery pull works for me 10 mm spanner job done  :thumb:
    Sold my 59 plate after 8 years 9 months (Aug 2018) £5500
    my blog ~ http://fiat500abarth.wordpress.com/

    Offline lloyd

    • S2000 Member
    • *****
    • Posts: 9336
    • Carlo Rating: 24
    Re: Delete Pairings
    « Reply #4 on: December 25, 2011, 12:34:37 pm »
    has yours not got a quick release on the battery?

     

    hungry