Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Blue and Me not compatible with "kingston datatraveler" USB stick.  (Read 786 times)

Offline vij

  • Abarth Wannabe
  • *
  • Posts: 14
  • Carlo Rating: 0
    • switzerland
As in the title. They are not compatible with B&M. It is not possible to do updates or change language with a "kingston datatraveler". It can give you all sort of messages and in the end of the update it will tell you that it failed. USB error 10 is one of faults it can give. It took me weeks to find this out and I was very close to giving up and buying a new B&M unit. With a different brand USB stick it works perfectly.

Maybe this post can be made a sticky to avoid problems for some one in the future.

Jocke...........

AbarthForum.co.uk

  • Advertisement
  • ***
     

    hungry