Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Blue&Me upgraded with new software and adaptor  (Read 30300 times)

Offline stephen

  • Newbie
  • *
  • Posts: 1
  • Carlo Rating: 0
Re: Blue&Me upgraded with new software and adaptor
« Reply #15 on: December 16, 2009, 12:46:57 pm »
Hi,

I am trying to install the 5.4 upgrade and am getting a a USB 10 message error. My car is a 500 and was bought in June. Any ideas what the problem is would be appreciated.

Thanks

Stephen T

AbarthForum.co.uk

  • Advertisement
  • ***

    AlexK

    • Guest
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #16 on: December 16, 2009, 12:49:22 pm »
    Howdy.  I think error 10 indicates that your car already has v5.4 installed.

    Offline assetto tech

    • Abarth Technician
    • Abarth Wannabe
    • *
    • Posts: 28
    • Carlo Rating: 0
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #17 on: December 28, 2009, 12:19:02 pm »
    Howdy.  I think error 10 indicates that your car already has v5.4 installed.

    this is correct, if error 10 is displayed your car already has v5.4 installed :thumb:

    Offline mailric

    • Abarth Wannabe
    • *
    • Posts: 16
    • Carlo Rating: 0
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #18 on: January 03, 2010, 04:26:30 pm »
    tried the install and got the 10 error, so its already got 5.4. Great. That means its not working for some other reason :/

    Offline Mouse

    • Assetto Corse Member
    • ****
    • Posts: 340
    • Carlo Rating: 0
      • Aberdeenshire, Scotland, UK
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #19 on: March 14, 2010, 09:35:20 pm »
    Is there a cheaper way of getting one of these or something aftermarket. Not too keen on paying £67 for a bit of wire with PVC coating. Is it so expensive because of the box? Pretty poor that these aren't included with the car imo
    Abarth 500 Esseesse - SL10 VTM - Pasodoble Red, White Esseesse Wheels, White Mirrors/Stripes/Checkered Roof/Scorpion, Climate, Xenon's, 50/50 rear seat, Koni FSD's - Proud owner since April 2010!

    Offline John501

    • Abarth Dealer
    • Dealer Liaison
    • S2000 Member
    • *****
    • Posts: 7448
    • Carlo Rating: 15
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #20 on: March 15, 2010, 12:36:45 pm »
    Its not just a wire Mouse, its like a dongle that changes the information that your I-phone sends out and translates it into a language that your car can understand. I dont know of an aftermarket solution but they may well be available.
    They are not included with the car becausse not everyone has an I-Phone, it would be a huge waste of money on Fiat groups behalf (dont forget its the same for the Fiats and Alfa's) if they supplied the unit with every vehicle.
    It is as much Apples fault that the I-phone isn't completely compatible with the car but at least Fiat group have put a solution in place.
    « Last Edit: March 15, 2010, 12:39:54 pm by Chris555 »
    Visit Vospers Abarth, Plymouth

    Offline Mouse

    • Assetto Corse Member
    • ****
    • Posts: 340
    • Carlo Rating: 0
      • Aberdeenshire, Scotland, UK
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #21 on: March 24, 2010, 06:15:20 pm »
    If it's more than a wire than fair enough. Will probably get one off the site  :thumb:
    Abarth 500 Esseesse - SL10 VTM - Pasodoble Red, White Esseesse Wheels, White Mirrors/Stripes/Checkered Roof/Scorpion, Climate, Xenon's, 50/50 rear seat, Koni FSD's - Proud owner since April 2010!

    Offline GSARider

    • Assetto Member
    • **
    • Posts: 87
    • Carlo Rating: 0
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #22 on: May 08, 2010, 12:14:51 pm »
    Hi chaps - new car just ordered, is the adaptor just for the iphone or is it needed to make any ipod work with the system?

    Offline John501

    • Abarth Dealer
    • Dealer Liaison
    • S2000 Member
    • *****
    • Posts: 7448
    • Carlo Rating: 15
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #23 on: May 08, 2010, 12:46:12 pm »
    You would need it for an I-pod aswell as an I-phone.
    Visit Vospers Abarth, Plymouth

    Offline jazzdevil

    • S2000 Member
    • *****
    • Posts: 1288
    • Carlo Rating: 0
    • fast crab racing
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #24 on: May 14, 2010, 08:44:10 pm »
    potentially very obvious question, but since my AGP was built post-5.4 update, I'm guessing it'll already be 5.4 and i'll just need the adaptor?
    [ now: APE Supersport - white / formerly: AGP - velocity red ]       :: if it weren't for physics and law enforcement, i'd be unstoppable! ::

    Offline SJH

    • S2000 Member
    • *****
    • Posts: 5891
    • Carlo Rating: 0
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #25 on: December 22, 2010, 07:06:40 pm »
    Ok, I am probably being stupid. However, I have an iphone 4; I have an adaptor; however, the car does not know there is anything plugged in....Ideas? I've done the "turn on and off" thing and the "disconnect and reconnect" thing and the "press random buttons" thing all to no avail...... ???

    Offline BruceeBonus

    • Abarth Wannabe
    • *
    • Posts: 28
    • Carlo Rating: 0
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #26 on: March 17, 2011, 09:41:57 pm »
    Can't help with that I'm afraid. I just got my A500 earlier this week (one of the earlier chassis numbers)and I bought the adapter for my iPhone 3GS but the Blue&Me voice keeps telling me there is no bluetooth phone connected ??? So I guess it's the same kind of problem. I have the bluetooth function on the phone on and it is physically connected by cable to the adapter, tried the turning off and on solution but to no avail - solutions anyone?! However I do love the car but this is driving me crackers >:( Also how do I find out what version of the Blue&Me I have? :-\
    Bossa Nova White, Red Stripes & Mirrors, 17" 10-spokes, Bilstein B14

    Offline Tha_Ben

    • S2000 Member
    • *****
    • Posts: 844
    • Carlo Rating: 2
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #27 on: March 17, 2011, 11:02:47 pm »
    Can't help with that I'm afraid. I just got my A500 earlier this week (one of the earlier chassis numbers)and I bought the adapter for my iPhone 3GS but the Blue&Me voice keeps telling me there is no bluetooth phone connected ??? So I guess it's the same kind of problem. I have the bluetooth function on the phone on and it is physically connected by cable to the adapter, tried the turning off and on solution but to no avail - solutions anyone?! However I do love the car but this is driving me crackers >:( Also how do I find out what version of the Blue&Me I have? :-\


    The car plugs into usb for ipod/application audio only... if you want bluetooth/phone you have to pair it via the menus... go into user pairing, it should give you a pin. open settings -> bluetooth on the iphone and it should find handsfree or blue&me, tap it, enter pin, should ask to copy contacts... done.
    Black AGP, alternate alloys, dual zone climate, sun roof, sub + 12v

    Offline BruceeBonus

    • Abarth Wannabe
    • *
    • Posts: 28
    • Carlo Rating: 0
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #28 on: March 17, 2011, 11:26:13 pm »
    Thanks for that Ben. By 'go into user pairing', I take it that is on the car's blue&me and not on the phone because I can't seem to find that anywhere on my phone ??? I'm in the process of updating the software for the iPhone as it was not on 4.3 but will be soon, in.............20 odd minutes or so because I'm not sure whether that helps being on an earlier version. I am also downloading v5.5 from the blue&me site. :whistle:
    Bossa Nova White, Red Stripes & Mirrors, 17" 10-spokes, Bilstein B14

    Offline Moots

    • Assetto Corse Member
    • ****
    • Posts: 407
    • Carlo Rating: 0
    Re: Blue&Me upgraded with new software and adaptor
    « Reply #29 on: March 18, 2011, 11:00:35 am »
    Thanks for that Ben. By 'go into user pairing', I take it that is on the car's blue&me and not on the phone because I can't seem to find that anywhere on my phone ??? I'm in the process of updating the software for the iPhone as it was not on 4.3 but will be soon, in.............20 odd minutes or so because I'm not sure whether that helps being on an earlier version. I am also downloading v5.5 from the blue&me site. :whistle:

    Yes, hit the phone button then select settings and user pairing, it'll give you a pin, then on your iphone go onto settings > General> bluetooth and select blue&me thenenter the Pin  :thumb:
    BnW A500 red Stripes + mirrors, petals, Bonnet Scorpion. No longer with added Koni's :(