Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Confused can't get IPhone 3GS to workmwith Blue&Me  (Read 1452 times)

Offline stevef1968

  • Newbie
  • *
  • Posts: 3
  • Carlo Rating: 0
Confused can't get IPhone 3GS to workmwith Blue&Me
« on: February 17, 2012, 06:23:01 pm »
Guys,
Apologies if this has been covered before( I'm sure it probably has but cant seemed to find it)
I have only just picked my  09 plate 500 abarth and decided to connect my iPod to the blue & me system..  I realised that I would need the adaptor/convertor to after a visit to my local dealer I rushed back and connected everything up only to get the same NO MEDIA  message again!!!!
Can anyone help with some advise??   Once again apologies if this has been covered..

Many thanks
Steve

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline Dan

    • S2000 Member
    • *****
    • Posts: 623
    • Carlo Rating: 0
      • Small place I like to call Earth
    Re: Confused can't get IPhone 3GS to workmwith Blue&Me
    « Reply #1 on: February 17, 2012, 06:29:11 pm »
    HI  :wave: might be a couple of things. you might have to upgrade to the latest software on the car - best to get dealer to do this cos I have tried everything and could not get it to work. The other is I had a recall on my B&M unit cos my iphone stopped working (pairing) so again check with dealer.
    Red A500C Red with Grey wheels and Grey roof. BOV. Now with a custom S/S group N style exhaust - LOVE IT!

     

    hungry