Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Hands free problem! Help!  (Read 834 times)

Offline phunkyphantom

  • Assetto Member
  • **
  • Posts: 58
  • Carlo Rating: 0
    • Bournemouth
Hands free problem! Help!
« on: March 03, 2013, 03:11:00 pm »
This was working fine but suddenly I get what sounds like interference? It's connected and working but what comes out of the speakers is loud and you can't really make out any of the words? It is unusable!
Bilstein coilovers, GTT induction, Turbo pipe, GTT battery cover, TMC box, OMP lower strut brace, GTT grooved discs, kevlar pads & braided lines, dot 5 fluid, Team Dynamics 1.2 pro-race 17" wheels, 6mm spacers, Scorpion 200 cell sports cat, Scorpion full stainless cat back exhaust, chequered roof

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline Trooper

    • S2000 Member
    • *****
    • Posts: 3467
    • Carlo Rating: 13
    Re: Hands free problem! Help!
    « Reply #1 on: March 03, 2013, 03:25:17 pm »
    This happened to me also on my last A500 try a soft reset (disconnect negative terminal) and see if that helps, for me I had to have a new B+M unit  :thumbd:

    Offline Gingerdog

    • Assetto Corse Member
    • ****
    • Posts: 385
    • Carlo Rating: 8
    • Evo Supersport
    Re: Hands free problem! Help!
    « Reply #2 on: March 03, 2013, 07:13:50 pm »
    The battery disconnect worked for me when I had issues with the hands free

     

    hungry