Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Help needed  (Read 1038 times)

Offline Small_but_wicked72

  • Esseesse Member
  • ***
  • Posts: 224
  • Carlo Rating: 0
    • London
Help needed
« on: May 09, 2019, 10:12:32 am »
morning everyone

Im having a problem with my Blue and Me. I updated the software a few months ago and it was working perfectly, however, recently it has started to get worse. First it showed the names differently from how it used to show them, then in my recent calls list i noticed a few numbers starting to disappear. i am now at a point where the recent calls only shows landline numbers and not mobiles. its infuriating as i only use mobile numbers (the landlines are when i have called shops etc).
I have tried to delete the user files in the car and i have also rebooted my phone (Iphone XS)
if anyone has an idea how i can resolve this it would be much appreciated.

Thank you!
Speed Matters

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline GTMartin

    • Administrator
    • S2000 Member
    • *****
    • Posts: 6203
    • Carlo Rating: 14
    Re: Help needed
    « Reply #1 on: May 11, 2019, 07:55:20 pm »
    Have you tried car battery disconnect for 5 minutes?

    Offline Small_but_wicked72

    • Esseesse Member
    • ***
    • Posts: 224
    • Carlo Rating: 0
      • London
    Re: Help needed
    « Reply #2 on: May 16, 2019, 03:26:59 pm »
    Yep tried that one. I've updated the Blue and Me software again and ive also rebooted my iphone but no luck :(
    Speed Matters

     

    hungry