Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Nexus 5  (Read 987 times)

Offline NorthWest500

  • Abarth Wannabe
  • *
  • Posts: 33
  • Carlo Rating: 1
    • Lancaster
Nexus 5
« on: September 30, 2014, 05:49:51 pm »
Just wondering if anyone can advise what I'm doing wrong. Just picked up our new A500 and have been playing with the Blue&me system. I've got the OH's phone (4s) connected and working fine (calls & music) but having issues with mine, paired the phone, the phone and phonebook are working but just can't seem to get the music side resolved. I'm using a Nexus 5 with Andriod 4.4 OS.

The phone isn't listed on the B&M site but lots of other Andriod phones are (e.g. Samsung / LG / Motorola).
I've got the phone connected via the USB lead but it doesn't seem to see it.

all assistance greatly appreciated.

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline harry flatters

    • Assetto Corse Member
    • ****
    • Posts: 294
    • Carlo Rating: 4
      • norfolk
    Re: Nexus 5
    « Reply #1 on: September 30, 2014, 08:54:08 pm »
    I have to say NW500, that your question just about sums it up for me! I reckon I have (or used to have!) a pretty good understanding of english! I now realise that I have no idea! ;D I really don't understand what is involved here and realise that there is no way back for this dinosaur in spite of trying to hang on as best I can :) I wish you every success in sorting out your problem - there are some very clever and knowledgeable people on here-I have been so very impressed with some of the responses so reckon you will get a result, just not from me! :) Hope so anyway :thumb:
    Nov 2012 A500, officiano red, 17' petals but otherwise standard (wife beats me severely about the head and body if I talk about customising but I did buy a logoed folding umbrella!) I just love it - the car that is! well, and the wife!!