Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: No Bluetooth  (Read 1439 times)

Offline Black_Scorpion

  • Abarth Wannabe
  • *
  • Posts: 30
  • Carlo Rating: 0
    • West Yorkshire
No Bluetooth
« on: August 10, 2016, 08:40:09 pm »
Hi
'No bluetooth' comes up on the dash, shortly after connecting. Same phone, same car has been fine for  the last 12 months. a Any ideas?
Thanks

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline 124Abarthreplica

    • Administrator
    • S2000 Member
    • *****
    • Posts: 2189
    • Carlo Rating: 13
      • Southampton
    Re: No Bluetooth
    « Reply #1 on: August 11, 2016, 08:15:16 pm »
    Try disconnecting the battery for a couple of minutes, maybe just locked B&M unit.

    Offline cloudburst

    • Assetto Corse Member
    • ****
    • Posts: 289
    • Carlo Rating: 2
      • Northern Ireland
    Re: No Bluetooth
    « Reply #2 on: August 11, 2016, 10:30:06 pm »
    I noticed this today for the first time. It only happened momentarily.

    I think it's more likely to be the case that the paired device has a momentary problem or some other signal interferes with the Bluetooth signal.

    CB
    Converting fuel to noise since 1982.
    SOUNDCLOUD: https://soundcloud.com/drinking-bird-experiment

    Offline Black_Scorpion

    • Abarth Wannabe
    • *
    • Posts: 30
    • Carlo Rating: 0
      • West Yorkshire
    Re: No Bluetooth
    « Reply #3 on: August 12, 2016, 08:29:53 pm »
    Battery disconnect didn't work, same issue with another iPhone 6, doing to try a firmware upgrade on blue and me next.

    Offline fpan

    • S2000 Member
    • *****
    • Posts: 857
    • Carlo Rating: 3
    Re: No Bluetooth
    « Reply #4 on: August 12, 2016, 10:02:32 pm »
    Can you share how the firmware can be upgraded?

    Thanks.

    Offline 124Abarthreplica

    • Administrator
    • S2000 Member
    • *****
    • Posts: 2189
    • Carlo Rating: 13
      • Southampton

    Offline Black_Scorpion

    • Abarth Wannabe
    • *
    • Posts: 30
    • Carlo Rating: 0
      • West Yorkshire
    Re: No Bluetooth
    « Reply #6 on: August 13, 2016, 10:37:14 am »
    Firmware update fixed issue, but voice is in Italian.

    Offline Black_Scorpion

    • Abarth Wannabe
    • *
    • Posts: 30
    • Carlo Rating: 0
      • West Yorkshire
    Re: No Bluetooth
    « Reply #7 on: August 13, 2016, 11:19:19 am »
    Tried it again, forced myself to wait until it said update complete on the dash. All good.

     

    hungry