Abarthisti

Abarth Cars => Blue&Me => Topic started by: Johnpidge on October 12, 2018, 09:16:45 am

Title: No English
Post by: Johnpidge on October 12, 2018, 09:16:45 am
Sorry if this has been asked and answered before but on my 2011 A500 pressing the phone button on my steering wheel to open the Blue and Me gets a NO ENGLISH warning in the speedo

Reading what i can online (cant find much on here) it seems I either need to update the software (from what to what) or add English language (odd a UK car) so I have been on the B & M website downloaded the English files put them on a stick (FAT32) and then tried to load them on my car as described and nothing

Tried to update the software and follow instructions on B & M website again to get the file out of the car to upload and whilst the stick downloads onto the car (and confirms Update and complete) i take the stick out go back onto the B & M website expecting it to have drawn down a BMconf file so the B & M website would update the correct files - nothing

I sell bathroom equipment - i am not a computer programmer but this is a bit of a nightmare

Could do with bluetooth for the phone - I have an android Samsung phone

Or is this dealer only territory??
Title: Re: No English
Post by: GTMartin on October 13, 2018, 09:24:38 am
Have you read this thread?

https://www.abarthforum.co.uk/blue-and-me/help-blueme-now-italian/
Title: Re: No English
Post by: Johnpidge on October 13, 2018, 12:50:57 pm
I had but will try this again - perhaps I'm too impatient  ;D - thank you :thumb:
Title: Re: No English
Post by: Johnpidge on October 15, 2018, 12:14:58 pm
 :thumbd:no luck im afraid it didnt work so its time to go to a dealer arghhhhhh
Title: Re: No English
Post by: 124Abarthreplica on October 15, 2018, 03:06:42 pm
http://www.blueandme.net/resources/download/APPLICATIVI/Cambio_Lingua/Page/Html_Lingue/index_en.html

Works for me but you may have a faulty B&M module.
Title: Re: No English
Post by: Johnpidge on October 16, 2018, 12:32:13 pm
I guess you may be right - how much is a new module??

 :o :o :o
Title: Re: No English
Post by: 124Abarthreplica on October 17, 2018, 03:42:31 pm
Well done John.