Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: sounds goes BLAHHHHHHH  (Read 11696 times)

Offline newtoabarth

  • Abarth Wannabe
  • *
  • Posts: 8
  • Carlo Rating: 0
Re: sounds goes BLAHHHHHHH
« Reply #15 on: September 14, 2010, 11:07:25 am »
I am so glad someone else has had this problem. Mine did it once last week and now does the blahhhhh noise everytime I start. The only way I can make it stop is to turn the volume up to say 16 and then the static noise clears and is fine until I turn it off.

The noise sounds like it is coming from under the dash binnacle. Is this how it sounded for others? I wondered if it was a connection problem on the powered amp.

Rang Bauer Millett and I am taking it in tomorrow morning. This is so frustrating. Is it B&M as it does it when the phone is not in the car or is it a speaker system problem????

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline DanDey

    • S2000 Member
    • *****
    • Posts: 4236
    • Carlo Rating: 1
      • St Albans - Hertfordshire
    Re: sounds goes BLAHHHHHHH
    « Reply #16 on: September 14, 2010, 11:15:28 am »
    mine was a B&M problem with the phone connected and the iphone connected when making a call.
    the solution was that dealer reset the B&M and the problem was cured, they also ordered me a new B&M under warranty as they claimed they weren't entirely happy with the unit and fitted it when the part came in a week later. That was nearly 6 weeks ago and I haven't had a problem since.
    twitter @opiniondan

    loving the gurgle of the monza since 2010.. loving the sabelt since 2014

    Offline newtoabarth

    • Abarth Wannabe
    • *
    • Posts: 8
    • Carlo Rating: 0
    Re: sounds goes BLAHHHHHHH
    « Reply #17 on: September 14, 2010, 11:46:35 am »
    Thanks for that. I have an iphone 3GS with OS4 too, so it sounds like it could be the same. I had noticed poor reception on the phone so that maybe thats the same problem with the B&M

    I will ask Bauers to reset the system tomorrow, and see how that goes.

    Thanks!!

    Offline phil sharpe

    • Esseesse Member
    • ***
    • Posts: 114
    • Carlo Rating: 0
    Re: sounds goes BLAHHHHHHH
    « Reply #18 on: September 14, 2010, 07:02:27 pm »
    Hi

    I am having the very same with mine it started in the same way lost conection and now it just goes BLAHHHHHHHHHH.

    Looks like a trip to the dealer then

    But i am only using a Nokia 6220.


    Offline Skelly

    • Esseesse Member
    • ***
    • Posts: 188
    • Carlo Rating: 0
    • Pocket McRocket
    Re: sounds goes BLAHHHHHHH
    « Reply #19 on: September 14, 2010, 09:52:11 pm »
    Sounds like all the BLAHHHH problems are coming out of the woodwork.

    I had the same thing with mine last week (tested both my iphone3 and hubby's iphone4). The sound was pure static even with the ring tone.

    Took it to the dealers and it has been fine since they reset the B&M. They also did a health check and since then I have discovered a missing tyre valve cap.   ???  Luckily they are on my way to work and not a trip from Aberdeen.

    Campovolo Grey, red mirrors and stripes, 17" petals. Bella Cinquecento!

    Offline newtoabarth

    • Abarth Wannabe
    • *
    • Posts: 8
    • Carlo Rating: 0
    Re: sounds goes BLAHHHHHHH
    « Reply #20 on: September 15, 2010, 09:10:04 am »
    Update on mine. After a lot of listening last nighht, it seems not to be the B&M, but the subwoofer under the seat that is causing the noise. I have seen on a Fiat forum that it has been a problem, so hopefully a replacement subwoofer will sort it.

    I will keep you posted.

    Offline phil sharpe

    • Esseesse Member
    • ***
    • Posts: 114
    • Carlo Rating: 0
    Re: sounds goes BLAHHHHHHH
    « Reply #21 on: September 15, 2010, 09:40:51 pm »
    Hello

    Been back to dealer with mine today and thay have reset B/M all ok since then. Thay told me thay have done lots of these and thay say its from a corrupt track on the media player.
    I dont know if this is right but it works o.k at mo

    Phil

    Offline jazzdevil

    • S2000 Member
    • *****
    • Posts: 1288
    • Carlo Rating: 0
    • fast crab racing
    Re: sounds goes BLAHHHHHHH
    « Reply #22 on: September 15, 2010, 09:45:54 pm »
    Mine does that fairly often - I assumed it was just network/bluetooth link - sounds like an old school dial up modem connecting, just at an absurd volume... hmmm. :-\
    [ now: APE Supersport - white / formerly: AGP - velocity red ]       :: if it weren't for physics and law enforcement, i'd be unstoppable! ::

    Offline phil sharpe

    • Esseesse Member
    • ***
    • Posts: 114
    • Carlo Rating: 0
    Re: sounds goes BLAHHHHHHH
    « Reply #23 on: September 16, 2010, 03:51:18 pm »
    Hi jazzdevil

    That is the exact noise mine was making. Get her or him booked in at the dealership and let them reboot the b/m. I have used mine today and its the best its been since i got the car.

    Regards

    Phil

    Offline assetto tech

    • Abarth Technician
    • Abarth Wannabe
    • *
    • Posts: 28
    • Carlo Rating: 0
    Re: sounds goes BLAHHHHHHH
    « Reply #24 on: September 17, 2010, 08:49:33 pm »
    Update on mine. After a lot of listening last nighht, it seems not to be the B&M, but the subwoofer under the seat that is causing the noise. I have seen on a Fiat forum that it has been a problem, so hopefully a replacement subwoofer will sort it.

    I will keep you posted.

    i have replaced a couple subwoofers with this problem, it isnt the blue and me convergence unit.
    when the noise occurs try disconnecting the subwoofer to see if the noise goes off :thumb:

    Offline phil sharpe

    • Esseesse Member
    • ***
    • Posts: 114
    • Carlo Rating: 0
    Re: sounds goes BLAHHHHHHH
    « Reply #25 on: October 26, 2010, 03:32:10 pm »
    Hello Everyone

    The BLAHHHHHHH is back again. Just like last time lost Bluetooth and then once i had reset phone to car the noise was back it is driving me mad.

    I gess i will have to go back to Glyn hoppkins again for a reset. I think i will be asking the to change the B/M unit to be changed this time :thumbd:

    Phil

    Offline DanDey

    • S2000 Member
    • *****
    • Posts: 4236
    • Carlo Rating: 1
      • St Albans - Hertfordshire
    Re: sounds goes BLAHHHHHHH
    « Reply #26 on: October 26, 2010, 07:06:23 pm »
    hey Phil, Thames changed my unit without me asking saying they weren't happy with it, so that is prob the best course of action  :thumb:
    twitter @opiniondan

    loving the gurgle of the monza since 2010.. loving the sabelt since 2014

    Offline phil sharpe

    • Esseesse Member
    • ***
    • Posts: 114
    • Carlo Rating: 0
    Re: sounds goes BLAHHHHHHH
    « Reply #27 on: October 26, 2010, 11:15:07 pm »
    Hi Dan

    I take it that you have not had a problem since the unit has been changed?

    This is starting to drive me a bit mad as it is o.k for about 5 weeks then it goes BLAHHHHHHHH so i take it back to the dealer (2 hour round trip plus time at dealer) thay reset all o.k again for a few weeks then BLAHHHHHHHH again so off we go again.

    Regards

    Phil

    Offline DanDey

    • S2000 Member
    • *****
    • Posts: 4236
    • Carlo Rating: 1
      • St Albans - Hertfordshire
    Re: sounds goes BLAHHHHHHH
    « Reply #28 on: October 27, 2010, 06:33:56 am »
    Haven't had a problem since, without checking back on this thread, am sure it was in July, same time as squeaky fan, but that is back and will have to be done again.
    twitter @opiniondan

    loving the gurgle of the monza since 2010.. loving the sabelt since 2014

    Offline DanDey

    • S2000 Member
    • *****
    • Posts: 4236
    • Carlo Rating: 1
      • St Albans - Hertfordshire
    Re: sounds goes BLAHHHHHHH
    « Reply #29 on: May 04, 2011, 09:05:47 am »
    on no, 3rd time it has gone AGAIN!  :banghead:

    now what i have noticed is the bluetooth pairing drops from iphone and won't connect again, so I delete users and repair, when this is done, make a call and get that god awful dalek noise over speakers.

    going to pair my brother's phone to see if its a deffo not the iphone, if not then phoning thames for 4th time now.

    Its not a big job, takes them 30 mins, but its the drive to thames and back and taking half a day to sorting it out.
    twitter @opiniondan

    loving the gurgle of the monza since 2010.. loving the sabelt since 2014