Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Wont update  (Read 1294 times)

Offline mjgoddo71

  • Abarth Wannabe
  • *
  • Posts: 12
  • Carlo Rating: 0
    • Derby
Wont update
« on: July 16, 2016, 08:09:03 pm »
Just brought a 2011 a500, but the usb wont play mp3s, so far ive tred 5 different usb drives from4gb - 16gb. Tried updating from blueandme.net but i get a usb error when trying to extract data before uploading to update. Ive also disconnected the battery but no joy. Before kicking off and telling the dealers i brought it from, that i want it sorting under the warranty is there anthing else i can try? From what i can tell its a second gen blue and me, it has the usb/aux and i can get an id from settings. I'd try updating specific firmwares if i could find any, but blue and me.net, doesnt display firmwares, you have to upload a config file.
Does anyone have v5.6 or 6, as a zip i could try or any direct download links?
Cheers
Mark

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline Black_Scorpion

    • Abarth Wannabe
    • *
    • Posts: 30
    • Carlo Rating: 0
      • West Yorkshire
    Re: Wont update
    « Reply #1 on: August 13, 2016, 11:25:47 am »
    Still struggling? Need any help?

    Offline mjgoddo71

    • Abarth Wannabe
    • *
    • Posts: 12
    • Carlo Rating: 0
      • Derby
    Re: Wont update
    « Reply #2 on: August 16, 2016, 06:43:56 pm »
    Hello, Fiat said there was nothing wrong with, but i continued to have problems. In  the end i brought a new usb port and fitted it. It took about a minute and now it works fine and updated straight away.
    Thanks for the offer of help though
    Mark