Abarthisti

Abarth Cars => Abarth Grande Punto => Topic started by: chuckie4570 on November 06, 2009, 09:08:08 pm

Title: Anybody help?
Post by: chuckie4570 on November 06, 2009, 09:08:08 pm
Was driving home from work tonight when l got a symbol on the display under the clock. It was picture of a car with a padlock in front of it and it was amber coloured, my doors lock after l reach 25 kph and l noticed that the lock disengaged after it came on. When l stopped l turned the engine off and then back on again, it didn't come back on. Anybody any ideas,l haven't checked the owners manual yet. :wave:
Title: Re: Anybody help?
Post by: matrix neil on November 06, 2009, 09:16:12 pm
Was driving home from work tonight when l got a symbol on the display under the clock. It was picture of a car with a padlock in front of it and it was amber coloured, my doors lock after l reach 25 kph and l noticed that the lock disengaged after it came on. When l stopped l turned the engine off and then back on again, it didn't come back on. Anybody any ideas,l haven't checked the owners manual yet. :wave:
sounds to me like an engine management problem,I had loads of things like that happened to my gpa and took it back to the dealers,who confirmed there were 10 bad errors on the computer causing all sorts ov problems,take it back to the dealers and get them to check it out it's free if you've still got warranty. I might be wrong but it's worth a try. Hope this helps?
Title: Re: Anybody help?
Post by: AlexK on November 06, 2009, 09:55:23 pm
It's in the manual, p.131.  It's a key or immobiliser fault.  Time to take a trip to your dealer to have it checked.
Title: Re: Anybody help?
Post by: chuckie4570 on November 06, 2009, 09:59:23 pm
Thanks gents. Much appreciated :thumb:
Title: Re: Anybody help?
Post by: chuckie4570 on November 09, 2009, 07:25:38 pm
Booked in for saturday to get it sorted. Thanks Alex :thumb: