Abarthisti

Social => Members' Cars => Topic started by: mark68 on August 02, 2020, 05:28:29 pm

Title: No Photos
Post by: mark68 on August 02, 2020, 05:28:29 pm
Hi guys I’m unable to see any photos of members cars,being a newbie am I limited in what I can see thanks?
Title: Re: No Photos
Post by: 124Abarthreplica on August 03, 2020, 08:57:29 am
No limit on looking just posting pictures.

Where are you looking?
Title: Re: No Photos
Post by: mark68 on August 03, 2020, 06:52:45 pm
If I’m logged out I can see the images on other members posts it’s when I log in most images are not visible.Weird. 
Title: Re: No Photos
Post by: 124Abarthreplica on August 03, 2020, 08:23:53 pm
Firewall problem?

What platform, OS, web browser?
Title: Re: No Photos
Post by: mark68 on August 03, 2020, 08:46:20 pm
Been looking on my iPhone using Safari,just tried Chrome but the same.
Title: Re: No Photos
Post by: 124Abarthreplica on August 11, 2020, 10:25:16 am
Hi Mark68

Looking into this. :thumb:

Admin
Title: Re: No Photos
Post by: muttonvindaloo on August 11, 2020, 02:42:36 pm
Hi,

I can’t see photos either for some reason. Using my iPad. I can only see a paperclip

Why is this?

Thanks
Title: Re: No Photos
Post by: TBliss on August 11, 2020, 07:36:21 pm
I too have never been able to see pictures on any device.   T.
Title: Re: No Photos
Post by: 124Abarthreplica on August 11, 2020, 08:11:36 pm
I've passed the problem on to the support group :whistle:
Title: Re: No Photos
Post by: 124Abarthreplica on August 11, 2020, 08:24:51 pm
If all 3 ( TBliss  muttonvindaloo  mark68 ) of you could write down what platform and browser you are using please.


Also try to clear your cache and see if there is any improvement?

Many thanks :thumb:
Title: Re: No Photos
Post by: muttonvindaloo on August 12, 2020, 09:39:25 pm
Hi,

I'm using either Safari on IOS ipad or Chrome on my Acer Chromebook. I'll see if I can clear cache for any improvements.

Thanks
Title: Re: No Photos
Post by: muttonvindaloo on August 12, 2020, 10:00:39 pm
Ok,

I can see a problem with viewing the attachments.

I ma only able to see photos when I'm logged out. When I log in, they are not there.

I have also cleared all cache from my computer, but didn't seem to make a difference.

See if that's the case for you as well.
Title: Re: No Photos
Post by: mark68 on August 13, 2020, 10:26:51 pm
Hi,I too am using Safari on iPhone and Chrome on Lenovo tab.
Title: Re: No Photos
Post by: TBliss on August 14, 2020, 11:36:50 am
Yep I’m the same safari and chrome.   T
Title: Re: No Photos
Post by: 124Abarthreplica on August 14, 2020, 03:36:01 pm
Ok, thank you for your  co-operation. :thumb:


Title: Re: No Photos
Post by: 124Abarthreplica on August 24, 2020, 10:06:54 am
Can you all please try again?

Thankyou :thumb:
Title: Re: No Photos
Post by: mark68 on August 24, 2020, 10:15:44 pm
Tried again tonight but still no joy.
Title: Re: No Photos
Post by: 124Abarthreplica on August 25, 2020, 09:27:33 am
Tried again tonight but still no joy.

Thanks, I'll pass it back to support. :thumbd:
Title: Re: No Photos
Post by: drb5 on October 12, 2020, 05:17:25 pm
I can’t see any pictures either, so I presume it hasn’t been fixed? :-\
Title: Re: No Photos
Post by: 124Abarthreplica on October 12, 2020, 07:20:16 pm
It would appear so :thumbd:
Title: Re: No Photos
Post by: percy555 on November 11, 2020, 07:38:39 pm
Hi all, yes me too can not get any photos of members cars, infact I can't see any pictures.