Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Receiving errors while posting?  (Read 3548 times)

AlexK

  • Guest
Receiving errors while posting?
« on: April 29, 2010, 12:15:43 pm »
I've had a couple of reports of people having trouble posting.

Symptoms are receiving a 'forbidden' error when clicking the 'Post' button, and then being locked out from the site for a few minutes.

If this happens to you, please drop me a line.  Please include the time the problem occurred, and your IP address (you can establish this by visiting http://www.whatismyip.com/).

Thank-you.

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline GTMartin

    • Administrator
    • S2000 Member
    • *****
    • Posts: 6208
    • Carlo Rating: 14
    Re: Receiving errors while posting?
    « Reply #1 on: April 29, 2010, 12:48:34 pm »
    Alex,

    When I get the above message, it seems that it is while one of the moderators are doing their moderating.

    Don't know if this helps.

    Martin

    AlexK

    • Guest
    Re: Receiving errors while posting?
    « Reply #2 on: April 29, 2010, 02:22:03 pm »
    ...while one of the moderators are doing their moderating.

    I'm not entirely sure what you mean by this (how do you know what they're doing at the time?), but in any event, please make a note of the time and your IP the next time the problem occurs, and drop me a note with this information.

    The more information I can collect from people, the faster I can get the issue resolved.

    Thanks.

    Offline Trooper

    • S2000 Member
    • *****
    • Posts: 3467
    • Carlo Rating: 13
    Re: Receiving errors while posting?
    « Reply #3 on: April 29, 2010, 04:47:23 pm »
    Just happened to me couldnt post or use quote button from 16:41 to 16:46  :(

    AlexK

    • Guest
    Re: Receiving errors while posting?
    « Reply #4 on: April 29, 2010, 04:52:28 pm »
    Thanks for emailing me the details, Trooper. :thumb:

    Offline Trooper

    • S2000 Member
    • *****
    • Posts: 3467
    • Carlo Rating: 13
    Re: Receiving errors while posting?
    « Reply #5 on: April 29, 2010, 05:23:03 pm »
    No Problem  ;D

    AlexK

    • Guest
    Re: Receiving errors while posting?
    « Reply #6 on: April 30, 2010, 10:34:45 am »
    I have to do some emergency maintenance to try to get to the bottom of these issues.  It'll only take a few minutes, and will start in 20 minutes' time.

    Unfortunately this maintenance will likely log everyone off, requiring you to enter your username and password again.  If you've forgotten your password, you can request a reminder to be emailed to you.

     

    hungry