Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: 2nd November and Malware alerts seemd to have started again  (Read 2560 times)

Offline Aaron0103

  • Abarth Wannabe
  • *
  • Posts: 15
  • Carlo Rating: 0
  • Riding the scorpion in to hell.
    • East Yorkshire
2nd November and Malware alerts seemd to have started again
« on: November 02, 2015, 03:31:33 pm »
Up until 30-45 minutes my AV software (Kaspersky Total Security) was quiet as a mouse and now it is pinging every time a page loads on this site, I am trying to get screen shots but the AV shows the warning momentarily then it is gone. Is anyone else getting the same issue?  :thumbd:
« Last Edit: November 02, 2015, 03:37:23 pm by Aaron0103 »
Carpe Diem et Carpe Jugulum ...

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline Aaron0103

    • Abarth Wannabe
    • *
    • Posts: 15
    • Carlo Rating: 0
    • Riding the scorpion in to hell.
      • East Yorkshire
    Re: 2nd November and Malware alerts seemed to have started again
    « Reply #1 on: November 02, 2015, 05:45:31 pm »
    Up until 30-45 minutes my AV software (Kaspersky Total Security) was quiet as a mouse and now it is pinging every time a page loads on this site, I am trying to get screen shots but the AV shows the warning momentarily then it is gone. Is anyone else getting the same issue?  :thumbd:

    Here are 2 screen shots I finally got.
    Carpe Diem et Carpe Jugulum ...

    Offline GTMartin

    • Administrator
    • S2000 Member
    • *****
    • Posts: 6208
    • Carlo Rating: 14
    Re: 2nd November and Malware alerts seemd to have started again
    « Reply #2 on: November 02, 2015, 08:45:20 pm »
    Thanks for the screenshots, they have been forwarded to the relevant person.

     

    hungry