Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Abarth Telemetry  (Read 6109 times)

Offline tarbat

  • Abarth Wannabe
  • *
  • Posts: 29
  • Carlo Rating: 0
    • Ross-shire, Scotland
Abarth Telemetry
« on: March 23, 2017, 04:16:39 pm »
I've been using the Abarth Telemetry app on my 2017 595 Turismo for a few weeks now, and hope other users out there can help me with a few questions and issues I'm having.  This is on the 7" Radio Nav LIVE HD unit.

Firstly, the things that are working okay. Badges, timers and itineraries all function correctly, showing lap time, average speed, 0-62mph time, etc.  Excellent.  See 1.jpg.

The bit I can't get working are the gauges.  So, all the following entries are always blank:
    - Breaking distance & speed
    - Torque & HP
    - All the G-Force reading and peak roll/pitch
  See 2.jpg.

Does anyone else have this problem, or are you able to log values for torque, g-forces, etc?

Also, anyone know how to delete an itinerary?  I seem to be accumulating duplicate entries :(
« Last Edit: March 23, 2017, 04:20:46 pm by tarbat »

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline Trials_guy

    • Esseesse Member
    • ***
    • Posts: 189
    • Carlo Rating: 0
      • Cambridgeshire
    Re: Abarth Telemetry
    « Reply #1 on: March 23, 2017, 07:37:10 pm »
    Sorry this isn't a reply in line with your thread but do you have to have the NAV unit for this to work or will this work on the 5" non nav unit?

    Offline tarbat

    • Abarth Wannabe
    • *
    • Posts: 29
    • Carlo Rating: 0
      • Ross-shire, Scotland
    Re: Abarth Telemetry
    « Reply #2 on: March 23, 2017, 07:51:21 pm »
    Sorry this isn't a reply in line with your thread but do you have to have the NAV unit for this to work or will this work on the 5" non nav unit?

    AFAIK, it's only on the 7" NAV system.  See https://www.driveuconnect.eu/en/system/abarth

    Offline tarbat

    • Abarth Wannabe
    • *
    • Posts: 29
    • Carlo Rating: 0
      • Ross-shire, Scotland
    Re: Abarth Telemetry
    « Reply #3 on: March 24, 2017, 06:59:20 pm »
    Is nobody else using Abarth Telemetry?  I'd really like to establish if this is a common problem or just specific to my car.  Thanks.

    Offline Olivier97

    • Newbie
    • *
    • Posts: 2
    • Carlo Rating: 0
      • Belgium
    Re: Abarth Telemetry
    « Reply #4 on: March 25, 2017, 11:39:26 pm »
    Unfortunately, same problem on mine..

    Offline tarbat

    • Abarth Wannabe
    • *
    • Posts: 29
    • Carlo Rating: 0
      • Ross-shire, Scotland
    Re: Abarth Telemetry
    « Reply #5 on: March 26, 2017, 07:41:37 am »
    Okay, thanks for confirming.  I wonder if this is something Abarth will enable with a future update.

    Offline tarbat

    • Abarth Wannabe
    • *
    • Posts: 29
    • Carlo Rating: 0
      • Ross-shire, Scotland
    Re: Abarth Telemetry
    « Reply #6 on: May 10, 2017, 12:20:38 pm »
    Just a quick update to say that Abarth in Italy are investigating this problem, although if anyone else is experiencing the problem it might be worth them reporting the problem as well.

    Offline forza

    • Abarth Wannabe
    • *
    • Posts: 22
    • Carlo Rating: 0
      • West Sussex
    Re: Abarth Telemetry
    « Reply #7 on: May 10, 2017, 01:10:32 pm »
    Mine is the same, gauges don’t work. I heard rumours of development issues with telemetry (and Alfa equivalent) when the S4 was first announced so I wasn’t expecting it to work at all when mine arrived. I just assumed the issue was the gauges and they would come online at sometime in the future but not given it much thought since.

    Where's best to report the issue, do you have an email address? It would be good if they do get it working.

    Offline tarbat

    • Abarth Wannabe
    • *
    • Posts: 29
    • Carlo Rating: 0
      • Ross-shire, Scotland
    Re: Abarth Telemetry
    « Reply #8 on: May 10, 2017, 07:29:37 pm »
    Where's best to report the issue, do you have an email address? It would be good if they do get it working.

    I can't remember how I reported the problem now - it was either via. the http://my.abarth.com/ site I think or on 00800-2227-8400.  You could try [email protected] - that's who I've been getting emails from.

    I have told Abarth about this forum thread as well.  Today they asked for screenshots from the app and the car radio, and didn't seem to know about the gauges not working as a known issue.
    « Last Edit: May 10, 2017, 07:33:54 pm by tarbat »

    Offline tarbat

    • Abarth Wannabe
    • *
    • Posts: 29
    • Carlo Rating: 0
      • Ross-shire, Scotland
    Re: Abarth Telemetry
    « Reply #9 on: May 15, 2017, 02:57:47 pm »
    Finally got a reply from Abarth in Milan.

    Quote
    By design, Abarth Telemetry doesn't give any info about the Torque, HP,G Force Lat , G Force Long ,Peak front/rear (pitch), Peak side (roll). As far as "Brake Speed" and "Brake Distance" are concerned, the requirements for these values to be displayed are:

    start the vhl from stand still, reach a speed between 70 km/h and 130 Km/h ,press the brake pedal (and keeping it pressed) until stop (0 Km/h) within 1 Km. Furthermore, it must be checked on Abarth Telemetry on the HU that the setting that enables data storing on the Cloud is on.

    So, it's not meant to work :(  Makes you wonder why they included all that functionality in the App?

    Offline pederb

    • Esseesse Member
    • ***
    • Posts: 110
    • Carlo Rating: 0
      • Berlin
    Re: Abarth Telemetry
    « Reply #10 on: August 22, 2017, 04:52:38 pm »
    I might be dumb but I do not understand how this work and what it does?
    -Peder Beckman-
    2018 695 Abarth XSR
    180 hp Kit, Akrapovic Exhaust

    Offline pederb

    • Esseesse Member
    • ***
    • Posts: 110
    • Carlo Rating: 0
      • Berlin
    Re: Abarth Telemetry
    « Reply #11 on: November 24, 2017, 02:03:56 pm »
    Any idea why this is? It is enabled in the app
    -Peder Beckman-
    2018 695 Abarth XSR
    180 hp Kit, Akrapovic Exhaust