Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Problems connecting to Uconnect Live phone app  (Read 12200 times)

Offline N.Monkey

  • Esseesse Member
  • ***
  • Posts: 135
  • Carlo Rating: 0
    • Leeds
Problems connecting to Uconnect Live phone app
« on: January 01, 2017, 09:58:16 pm »
So I collected my new series 4 595 Comp the other day(will post some pics later). It's glorious, but just one small niggle. I have the standard 5" screen head unit with the beats upgrade. I've paired my iPhone 6 (iOS fully up to date to v10.2) and the music works fine. But there's an apps section on the head unit too. I've downloaded the Uconnect Live app and have registered an account but it refuses to connect to my car. I keep getting the message "Sorry Uconnect LIVE services are not enabled on your vehicle".  Is it right that I get that message (i.e. The app doesn't work with the 5" non nav head unit)? Or is something amiss? Anyone else had/ not had this problem?
Thanks in advance and happy new year!

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline Fish

    • Assetto Corse Member
    • ****
    • Posts: 339
    • Carlo Rating: 5
      • London
    Re: Problems connecting to Uconnect Live phone app
    « Reply #1 on: January 02, 2017, 12:20:25 pm »
    I believe that the dealer should have enabled this when setting up the car. There are reports on other forums that owners of the 500X also have the same issue.

    The apps section works fine on my android device, sorry not much help there though.

    Fish

    Offline N.Monkey

    • Esseesse Member
    • ***
    • Posts: 135
    • Carlo Rating: 0
      • Leeds
    Re: Problems connecting to Uconnect Live phone app
    « Reply #2 on: January 02, 2017, 01:19:32 pm »
    Thanks for the reply. I'll see what the dealer has to say.


    Offline N.Monkey

    • Esseesse Member
    • ***
    • Posts: 135
    • Carlo Rating: 0
      • Leeds
    Re: Problems connecting to Uconnect Live phone app
    « Reply #3 on: January 03, 2017, 08:47:27 pm »
    Fish, quick question - do you have sat nav on yours? I think I've been reading the same forums as you and there's a lot of talk about sat nav. Just wondering if the app only works with sat nav units..?

    Offline Fish

    • Assetto Corse Member
    • ****
    • Posts: 339
    • Carlo Rating: 5
      • London
    Re: Problems connecting to Uconnect Live phone app
    « Reply #4 on: January 04, 2017, 08:42:55 am »
    I have a S4 595 Comp like you, but with the 7 inch screen with satnav. Not sure it's anything to do with the nav though.

    Fish

    Offline N.Monkey

    • Esseesse Member
    • ***
    • Posts: 135
    • Carlo Rating: 0
      • Leeds
    Re: Problems connecting to Uconnect Live phone app
    « Reply #5 on: January 05, 2017, 01:29:28 pm »
    So interestingly I just called the Abarth Customer Service number and told them my problem. After being put on hold for a while, they came back to say Abarth vehicles do not have Uconnect LIVE. That is, they have Uconnect where you can connect your phone and stream music via Bluetooth etc, but the LIVE bit doesn't and shouldn't work  - i.e. the phone app is useless. This seems to be at odds with what some of other owners have said elsewhere, but they were adamant that that was right

    Offline N.Monkey

    • Esseesse Member
    • ***
    • Posts: 135
    • Carlo Rating: 0
      • Leeds
    Re: Problems connecting to Uconnect Live phone app
    « Reply #6 on: January 14, 2017, 09:50:26 pm »
    After chasing it up with them, I had a further response from Abarth. They gave me a procedure to go through of turning things off/on disconnecting/connecting etc and now it works! I don't know if it was purely that process or whether they've tinkered with something on the backend too. Oddly though, if I put my VIN in here >>  https://www.driveuconnect.eu/en/check-your-vin  it still tells me that "Uconnect LIVE services are not available on your vehicle”.

    In case it helps anyone else, this is what they told me to do:

    In order to activate the UConnect LIVE Services with your account, please be informed to proceed with the following steps:

    1)   Cancel from the HU (radio) all the paired phones (press setting button on the radio and select Cancel personal data)
    2)   Turn-off the radio and the vehicle.
    3)   Cancel from the smartphone, all the Bluetooth information regarding UConnect LIVE Services (smartphone settings >>Bluetooth)
    4)   de-install mobile app from the mobile.
    5)   Turn off the smartphone.
    6)   Turn –on the smartphone and reinstall UConnect Live app on the mobile phone.
    7)   Enable Bluetooth connection on the mobile phone.
    8)   Log in into the UConnect Live app trough your mail and password (username),inserting the flag on “remember me” bottom.
    9)   Turn-on radio and vehicle and proceed with the pairing between mobile phone and UConnect system (radio) pressing phone and follow the instructions.

    Offline Dfritt

    • Abarth Wannabe
    • *
    • Posts: 5
    • Carlo Rating: 0
      • Stoke-on-Trent
    Re: Problems connecting to Uconnect Live phone app
    « Reply #7 on: May 10, 2018, 11:26:45 pm »
    I have a 695 rivale 7inch screen navigation beats upgrade works fine with mine

     

    hungry