Welcome, Guest. Please login or register.

Login with username, password and session length


Author Topic: Uconnect 7" mapupdate failed  (Read 2929 times)

Offline [email protected]

  • Abarth Wannabe
  • *
  • Posts: 27
  • Carlo Rating: 0
    • Holland
Uconnect 7" mapupdate failed
« on: September 22, 2017, 11:16:06 am »
I am the owner of a Fiat 500S 105 hp from october 2016. It has a Uconnect 7" infotainmentsytem with Tomtom. I have the Uconnect app on my iphone and I can also enter my personal Uconnect website with the same username/password combination as the app. On this site I saw there was a new map update for the Tomtom navigationsystem. So I clicked and I was sent to the mopar map care page where I entered my username/password again and saw:

Map availalble
Latest version 996
Release date: 2017-09-08
Size: 7.2 GB

With two buttons: Download licence and Download map. In the Information I read that you have to download both on the computer first and then copy to a clean USB of 16 GB. So I did.

I start the Uconnect in my car and put the radio on as recommended and put the USB stick in the USB input.

It recognized the update immediately and starts the update by saying that the old maps were deleted.

In a flits I saw a red line with 99% and after that a line with 40% (Sometimes 41 or even 42%) appeared. But unfortunanately after about two minutes it said:

 " UPDATE FAILED"

The result is that I do not have any maps now and after I repeat the procedure about a twenty times it still said Update failed without any further messages or errorcodes.

I went to my dealer and thought they could help me, but none suggestions but I could make an appointment on the 3th of octobre. I also did a call to "Custome care" Ciao Fiat. They notate all the information I write in this topic and I got a incidentnumber. But now after three days no solutions or suggestions.

I am angry and totally desperate now!!!!!

Does anyone have a solution or a suggestion how I can solve this problem ?

AbarthForum.co.uk

  • Advertisement
  • ***

    Offline [email protected]

    • Abarth Wannabe
    • *
    • Posts: 27
    • Carlo Rating: 0
      • Holland
    Re: Uconnect 7" mapupdate failed
    « Reply #1 on: September 23, 2017, 09:51:37 am »
    Are there people who did succeed to update download 996 ?????

    Offline Fish

    • Assetto Corse Member
    • ****
    • Posts: 339
    • Carlo Rating: 5
      • London
    Re: Uconnect 7" mapupdate failed
    « Reply #2 on: September 23, 2017, 02:01:39 pm »
    Just downloaded it now, so will attempt later today when I go for an hours drive.

    Fish

    Offline [email protected]

    • Abarth Wannabe
    • *
    • Posts: 27
    • Carlo Rating: 0
      • Holland
    Re: Uconnect 7" mapupdate failed
    « Reply #3 on: September 23, 2017, 03:34:53 pm »
    Problem solved and Update installed

    Suddenly I saw small i's in the instruction for the update on the mopar site.

    (i) The engine must be kept running and the radio must be kept on during the update. You can drive the car, but navigator functions will not available until the end of the update.The installation process will be interrupted and must be started again from the beginning if the radio is switched off. Do not remove the USB flash drive until the installation process has been completed. In case of navigation system errors and for more information on the installation process, you can see the Guide or contact Customer Service. If you want, you can have the maps updated at an authorised Workshop. In this case, the dealer may charge you for the cost related to the installation of the update on your navigation system.

    I could click on Guide and found:

    Message “A” (Update failed) will appear on the navigation system if the flash drive is disconnected during the installation process followed by message B after the window has been closed. Plug the device into the USB port again and start the installation from the beginning.
    If the error message persists:
    - save the map file and the licence on a new USB flash drive
    - or check that the file system of the flash drive is ExFAT.
    Remember that using device such as smartphones, hard disks or tablets is not advised.

    I bought a goed new USB stick (Kingston) and the update succeeded in one time.

    Offline Fish

    • Assetto Corse Member
    • ****
    • Posts: 339
    • Carlo Rating: 5
      • London
    Re: Uconnect 7" mapupdate failed
    « Reply #4 on: September 24, 2017, 11:41:16 am »
    Was just about to post up that it's working OK here. Taking much longer than the usual hour though!

    Fish

    Offline forza

    • Abarth Wannabe
    • *
    • Posts: 22
    • Carlo Rating: 0
      • West Sussex
    Re: Uconnect 7" mapupdate failed
    « Reply #5 on: September 25, 2017, 09:10:29 am »
    I only got around to updating to the previous version a couple of weeks ago, I’m sure that took a lot more than an hour. Not sure I can face doing it again! ...might skip a version

     

    hungry